Performance Issues on Legacy Hub Server
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 08:59 EST
Investigating
Currently experiencing an issue with the legacy Hub SQL Server. As we troubleshoot this issue, access to The Legacy Hub may be interupted.
Posted Dec 04, 2023 - 08:24 EST
This incident affected: Internal Sites (Hub) and IT Infrastructure Systems (Server - Link).