Inbound Phone Calls
Resolved
Inbound calls have been restored.
Posted Mar 13, 2023 - 16:51 EDT
Update
Firewall reboot did not resolve the inbound phone call issue. Currently working with Telecom Provider to troubleshoot the issue as it appears to be a provider issue. Updating effected services to reflect issue residing with SIP Provider.
Posted Mar 13, 2023 - 16:22 EDT
Update
We are rebooting the Phone Server. All Voice Services will be down for approximately 5 minutes.
Posted Mar 13, 2023 - 09:44 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 09:43 EDT
Investigating
Inbound phone calls are currently failing. Outbound phone calls are unaffected.
Posted Mar 13, 2023 - 09:27 EDT
This incident affected: Communications Systems (PBX Services, SIP Trunk Provider).