Phone System Services
Resolved
This issue has been reolved.
Posted Apr 20, 2023 - 15:44 EDT
Update
After further investigation it has been determined that this issue is only effecting inbound calls.
Posted Apr 20, 2023 - 15:36 EDT
Investigating
We are currently investigating an issue with the SIP Trunk Provider that is effecting all inbound/outbound phone calls.
Posted Apr 20, 2023 - 15:33 EDT
This incident affected: Communications Systems (PBX Services, SIP Trunk Provider).