Legacy Shared Drive Data
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 08:59 EST
Monitoring
DFS Data has finished syncing. Shared drive data issues resolved. Will continue to monitor.
Posted Dec 04, 2023 - 07:39 EST
Update
Continuing to work on this issue. DFS Sync continuing to verify data and sync data between DFS1 and DFS2.
Posted Nov 30, 2023 - 18:17 EST
Update
As DFS issues are being resolved, DFS1 should be used to access Shared Data. Any chances made to data on DFS2 will not be replicated.
Posted Nov 29, 2023 - 08:15 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 08:01 EST
Update
Shared data is accessible by browsing directly to dfs1.piorl.us (from Datacenter) or dfs2.piorl.us (from Orlando) but is not accessible via the DFS path (\\piorl.us\DFS). Additionally, shared data is not being replicated between DFS1 and DFS2, so changes made on one are not be replicated to the other.

Continuing to investigate and will provide updates as they are available.
Posted Nov 29, 2023 - 08:00 EST
Investigating
Access to Legacy Shared Drive (I Drive, J Drive, etc) is currently limited. We are aware of and investigating the issue.
Posted Nov 29, 2023 - 07:51 EST
This incident affected: IT Infrastructure Systems (Server - DFS1, Server - DFS2, Server - or-fs).